朋友给的一个选股指标,请问有老师能帮助该成副图指标吗?万分感谢!

[通达信] 4643 3
设置
3962364 Lv.2

专栏

发表于 2022-7-16 23:32 复制 显示全部楼层 正序浏览 |
跳转到指定楼层
X_1:=EMA(CLOSE,5);
X_2:=EMA(CLOSE,10);
X_3:=EMA(VOL,5);
X_4:=EMA(VOL,10);
X_5:=KDJ.K(5,5,5);
X_6:=KDJ.D(5,5,5);
X_7:=X_1>REF(X_1,1) AND X_2>REF(X_2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE/OPEN>1.01;
X_8:=X_3>REF(X_3,1) AND X_4>=REF(X_4,1) AND VOL>REF(VOL,1)*1.2;
X_9:=X_5>REF(X_5,1) AND X_6>=REF(X_6,1);
X_10:=COUNT(CROSS(X_5,X_6),4)>=1 AND COUNT(CROSS(X_1,X_2),4)>=1 AND COUNT(CROSS(X_3,X_4),4)>=1;
X_11:=IF(X_7 AND X_8 AND X_9 AND X_10,1,0);
X_12:=MA(CLOSE,26);
X_13:=X_12+2*STD(CLOSE,26);
X_14:=X_12-2*STD(CLOSE,26);
X_15:=CLOSE=HHV(CLOSE,20);
X_16:=BARSLAST(X_15);
X_17:=IF(X_16>0,REF(CLOSE,X_16),REF(CLOSE,X_16));
X_18:=CROSS(CLOSE,REF(X_17,1));
X_19:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_20:=EMA(X_19,9);
X_21:=(X_19-X_20)*2;
X_22:=X_21<0 AND REF(X_21,2)<REF(X_21,3) AND EVERY(X_21>REF(X_21,1),2);
X_18 AND COUNT(X_18,5)=1 AND X_11 AND X_22;

本帖寻求各位老师的解答

回复被采纳后将获得奖励 共享币 5 个 ,目前已有 3 个回复 我来解答
来自 山东省济南市

举报

使用道具 扔鸡蛋

1653958
Lv.5

专栏

发表于 2022-7-17 08:18 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 支持 扔鸡蛋

1653958
Lv.5

专栏

发表于 2022-7-17 08:17 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 浙江省温州市

举报

使用道具 点亮 支持 扔鸡蛋

2951793
Lv.2

专栏

发表于 2022-7-17 01:47 复制 查看全部楼层
游客,您是(游客)级别,无法查看回复内容,请登录论坛并到新手区学习升级之后才能查看。升级指南请看...
来自 河北省石家庄市

举报

使用道具 点亮 (1) 支持 扔鸡蛋

您需要登录后才可以回帖

本版积分规则 《免责声明》

楼主
4楼
3楼
2楼
站长推荐 /8
回顶部 到页底
快速回复 返回顶部 返回列表